BMW F850GS Forum

Please login or register.

News: A big welcome to all new members !



Author [NL] [FR] [ES] [DE] [SE] [IT] [NO] [MY] Topic: Cold start failure  (Read 1027 times)

0 Members and 1 Guest are viewing this topic.

Offline MKUltra_F850

  • GS Junior Member
  • *
  • Posts: 4
  • Town / City: Moyock
  • Country: us
Cold start failure
« on: Jul 12, 2021, 09.49 PM »
if anyone else has this problem PLS HELP!!!!! I just purchased a 2021 F850 GS 40Th anniversary and I now have 507 miles on the bike since the day I bought it its had a prb staying started on a cold start it will turn over reach 2000 rpm then plummet right past 1000 to nothing and shut off its usually about 85 degrees F in my garage and I live on the coast of NC so I'm at sea level I'm thinking valve adjustment is needed or its running too rich or lean any help would be much appreciated.

Online doebag

  • GS Pro
  • ***
  • Posts: 126
  • Country: gb
Re: Cold start failure
« Reply #1 on: Jul 13, 2021, 07.53 AM »
Take it back to the dealer.
'Dying a'int much of a living' Outlaw Josey Wales

Offline MKUltra_F850

  • GS Junior Member
  • *
  • Posts: 4
  • Town / City: Moyock
  • Country: us
Re: Cold start failure
« Reply #2 on: Jul 13, 2021, 08.06 AM »
yeah thats my plan so far iv been in all the fb groups asking around and im hearing its a firmwear update prb and it shouldnt be hard to fix ima head there this friday after i get 600miles on her and hope for the best its also producing a loud tick from the valves i really hope nothing is wrong but this is my fist beemer so we will soon find out

Offline AFRK

  • GS Junior Member
  • *
  • Posts: 2
  • Town / City: Bogota DC
  • Country: co
Re: Cold start failure
« Reply #3 on: Oct 15, 2021, 03.57 AM »
Did your bike got fixed? Mine is also having issues starting cold, they updated the bike, it improved but its still not starting on the first try.

Offline rmcfadd2

  • GS Junior Member
  • *
  • Posts: 6
  • Town / City: Tempe,AZ
  • Country: us
Re: Cold start failure
« Reply #4 on: Nov 04, 2021, 11.48 AM »
My bumblebee 750 did the same thing when I bought it; yes, in Phoenix it was still over 90F early in morning.  It would start, and then die usually twice before catching hold.  When I took it into dealer for the 600 mile check up I complained about it's cold-bloodedness, and they did something to fix or adjusted it.  Starts right now, just fine. 

Offline AFRK

  • GS Junior Member
  • *
  • Posts: 2
  • Town / City: Bogota DC
  • Country: co
Re: Cold start failure
« Reply #5 on: Nov 04, 2021, 12.49 PM »
Mine improved after the 600mile check but still doesnt start after the first try, it Passed from 10 tries to 2 or 3 tries.